






راوتر لاسلكي TL-WR940N من تي بي لينك - 450 ميجابت/ثانية - اسود 1.200 EGP السعر الأصلي هو: 1.200 EGP.1.125 EGPالسعر الحالي هو: 1.125 EGP.
راوتر ومودم VDSL وADSL لاسلكي من تي بي لينك AC1200 ارتشر VR300- اسود 2.590 EGP السعر الأصلي هو: 2.590 EGP.2.175 EGPالسعر الحالي هو: 2.175 EGP.
TPLink Router | TD-W9960 | 300Mbps Wireless VDSL/ADSL
1.500 EGP السعر الأصلي هو: 1.500 EGP.1.260 EGPالسعر الحالي هو: 1.260 EGP.
| Brand Name | TP Link |
| Model Name | External |
| Special Features | VDSL Router |
| Frequency Band Class | Single-Band |
| Wireless Communication Standard | 802.11a |
| Compatible Devices | Desktops,laptos,TV,Gaming Console |
| Frequency | 2.4 GHz |
| Recommended Uses For Product | Home |
| Included Components | Router,Manual |
| Connectivity Technology | Wi-Fi |
| الماركة |
TP-link |
|---|---|
الضمان
|
2 سنة |
متوفر في المخزون
الوصف
| nterface | 3 10/100Mbps RJ45 LAN Ports 1 10/100Mbps RJ45 LAN/WAN Port 1 RJ11 Port |
|---|---|
| Button | WPS Button RESET Button Power ON/OFF Button |
| External Power Supply | 9VDC/0.6A |
| IEEE Standards | IEEE 802.3, 802.3u |
| VDSL2 Standards | ITU-T G.993.2 ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| Dimensions ( W x D x H ) | 181.6 x 129.7 x 36.2mm |
| Antenna Type | Omni directional, Fixed |
| Antenna Gain | 2 x 5dBi |
| WIRELESS FEATURES | |
|---|---|
| Wireless Standards | IEEE 802.11b, 802.11g, 802.11n |
| Frequency | 2.400-2.4835GHz |
| Transmit Power | <20dBm(EIRP) |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering |
| SOFTWARE FEATURES | |
|---|---|
| Quality of Service | WMM, Bandwidth Control (IP QoS) |
| Security | NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls |
| Operating Modes | VDSL/ADSL Modem Router, Wireless Router, |
| Management | Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools |
| VPN Pass-Through | IPSec VPN |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | PPPoE (RFC2516) PPPoA (RFC 2364) MER\IPoE (RFC 1483 Routed) IPoA (RFC1577/2225) Bridge (RFC1483 Bridge) |
| Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3 |
| APP | Tether App |
| NAT | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| OTHERS | |
|---|---|
| Certification | CE, RoHS |
| Package Contents | TD-W9960 External DSL Splitter RJ-11 DSL Cable RJ-45 Ethernet Cable Quick Installation Guide Power Adapter |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
| Environment | Operating Temperature: 0℃~40℃(32℉~104℉) Storage Temperature: -40℃~70℃(-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing |
منتجات ذات صلة
TP-Link Deco WiFi 6 Mesh System(Deco X20),3-Pack
12.850 EGP
- Faster Connections: Wi-Fi 6 speeds up to 1,800 Mbps—1,201 Mbps on 5 GHz and 574 Mbps on 2.4 GHz.
- Connect More Devices: OFDMA and MU-MIMO technology quadruple capacity to enable simultaneous transmission to more devices.
- Boosted Seamless Coverage:Achieve seamless whole home coverage with a clearer and stronger whole home Wi-Fi signal generated by Wi-Fi 6.
- Ultra-Low Latency:Greater reduction in latency enables more responsive gaming and video chatting.
- One Unified Network:Multiple units form a whole-home network that auto-selects the best connection as you move around your home.
- Total Security:WPA3 encryption and TP-Link HomeShield provide personalized features, including Parental Controls, Antivirus, and Quality of Service (QoS) to ensure a safer online experience.
- Setup Made Easier Than Ever: The Deco app walks you through setup step-by-step.
كاميرا تابو C100 للأمن المنزلي واي فاي
- High Definition Video - Records every image in crystal-clear 1080p definition
- Advanced Night Vision - Provides a visual distance of up to 30 ft
- Motion Detection and Notifications - Notifies you when the camera detects movement
- Sound and Light Alarm - Trigger light and sound effects to frighten away unwanted visitors
- Two-Way Audio - Enables communication through a built-in microphone and speaker
- Safe Storage - Locally stores up to 512 GB on a microSD card (purchased separately)
- Easy Setup and Management - Manage everything with Tapo app
محول شبكة لاسلكي من تي بي لينك ارشر T600U نانو حجم صغير ثنائي النطاق 2.4 جيجا/5 جيجا،
تي بي لينك TL-WR844N
300 Mbps Multi-Mode Access Point/ Wi-Fi Router
- High-Speed Wi-Fi - 300 Mbps wireless transmission rate is ideal for both bandwidth sensitive tasks and basic work.
- Boosted Coverage - Two omnidirectional antennas and 2×2 MIMO deliver strong Wi-Fi signal and reliable connections.
- Multi-Mode 4 in 1 - Supports Router, Access Point, Range Extender, and WISP modes to meet any network need.
- Parental Controls - Manages when and how connected devices can access the internet.
- Guest Network - Provides separate access for guests while securing the host network.
- Smooth HD Streaming - Supports IGMP Proxy/Snooping, Bridge and Tag VLAN to optimize IPTV streaming.
- IPv6 Supported - Compatible with the IPv6 (the latest Internet Protocol version 6).
تي بي لينك 3G/4G | TL-MR3420 | جهاز التوجيه اللاسلكي N
جهاز تحويل الشبكة ايثرنت جيجابيت الغير مدارة 8 مخارج
راوتر AC1900 ارشر C80 من تي بي لينك، واي فاي عالي السرعة بنطاق مزدوج، منافذ جيجابت كامل 10 مرات اسرع – 4 اريال لتغطية فائقة
راوتر مودم لاسلكي MU-MIMO VDSL/ADSL آرتشر VR600 من تي بي لينك AC2100
tp-link راوتر لاسلكي ثنائي الموجات AC1200 – ارتشر C50
1.745 EGP
- تقوم بترقية تقنية واي فاي تيار متردد 802.11 القوية لتجربة دفق عالية الدقة للعب أكثر سلاسة عبر الإنترنت، مما يوفر سرعة واي فاي تصل إلى 1200 ميجابت في الثانية عبر نطاقي 5 جيجاهرتز (867 ميجابت في الثانية) و 2.4 جيجاهرتز (300 ميجابت في الثانية)
- توفر أربعة هوائيات خارجية ثابتة اتصالات لاسلكية ثابتة وتغطية مثالية؛ 4 منافذ للشبكة المحلية 10-100 ميجابت في الثانية ومنفذ شبكة واسعة المدى 10-100 ميجابت في الثانية
- شبكة الضيوف والرقابة الأبوية: يحافظ على شبكتك الرئيسية آمنة من خلال إنشاء شبكة ضيوف منفصلة للزوار؛ ويضع قيود لوقت الوصول الإنترنت ومحتوياته لأجهزة الأطفال ذات الرقابة الأبوية
- سهولة الإعداد والإدارة مع تطبيق تيثر، متوفر على أي جهاز يعمل بنظام اندرويد أو اي او اس
- يمكنك إجراء اتصال لاسلكي آمن بسرعة وسهولة بضغطة زر الإعداد المحمي لشبكة واي فاي WPS
Mercusys MS108|8-Port 10/100Mbps سويتش ديسك توب
350 EGP
سويتش موزع شبكة من تي بي لينك LS1005، 5 منافذ – ابيض
375 EGP
تي بي لينك TL-WA850RE موسع نطاق واي فاي، ابيض، 300 ميجابات في الثانية
راوتر لاسلكي ارتشر C6 بتقنية ميمو ام يو مع تيار متردد 1200 بمنفذ جيجابت من تي بي لينك
- راوتر واي فاي، بنطاق مزدوج AC1200 – بسرعة 867 ميجابايت في الثانية عند 5 جيجاهرتز و300 ميجابايت في الثانية عند نطاق 2.4 جيجاهرتز
- مُصمم بتقنية ام يو- ميمو - لنقل البيانات إلى أجهزة متعددة في وقت واحد لضمان أداء أسرع مرتين
- تغطية معززة - مزود بعدد 4 إريال خارجي تعمل بتقنية تركيز الإشارة لتوسيع نطاق الخدمة، وزيادة تركيز إشارات الواي فاي
- وضع نقطة الوصول - يدعم هذا الجهاز وضع نقطة الوصول لتحويل الاتصال السلكي إلى الشبكة اللاسلكية
- إعداد سهل – يُمكنك استخدام تطبيق تي بي لينك تيثر لإعداد الواي فاي الخاص بك في دقائق.
TP-LINK LS1008 8-Port 10/100Mbps Desktop Switch
تي بي- لينك TL-WA855RE موسع نطاق واي فاي، محسن،نقطة وصول (300ميجابايت/ ثانية N)
محول يو اس بي من تي بي لينك
راوتر لاسلكي ثنائي النطاق ارتشر C20 AC750
1.270 EGP
راوتر لاسلكي TL-WR940N من تي بي لينك – 450 ميجابت/ثانية – اسود
- لواجهة: 4 منافذ للشبكة المحلية السلكية 10/100 ميجابت في الثانية، 1 منفذ للشبكة الواسعة 100/10 ميجابت في الثانية
- الهوائي: 3 × هوائي أحادي الاتجاه ثابت بسرعة 5dBi
- مصدر الطاقة الخارجي: 12 فولت تيار مستمر / 1 أمبير
- معايير الشبكة للاسلكية: 802.11n، و802.11g، و802.11b طبقًا لمعايير معهد مهندسي الكهرباء والإلكترونيات.
- الأبعاد: 9.1 × 5.7 × 1.4 بوصة
- الوظائف اللاسلكية: وظائف لاسلكية لتفعيل الراديو أو إلغاء تفعيله، نظام التوزيع اللاسلكي دبليو دي اس، دبليو ام ام، الإحصائيات اللاسلكية
- حماية لاسلكية: 64 / 128 / 152 بت دبليو اي بي/ دبليو بي ايه / دبليو بي ايه 2 - دبليو بي ايه - بي اس كيه/ دبليو بي ايه 2 - بي اس كيه
- متطلبات النظام: متطلبات النظام - مايكروسوفت ويندوز 98 اس اي أو ان تي أو 2000 أو اكس بي أو فيستا أو ويندوز 7 و8 و8.1 و10 أو ماك او اس أو نت وير أو يونيكس أو لينكس
واي فاي محمول الجيل الرابع ال تي اي من تي بي لينك، M7200
2.350 EGP
TP-Link 16 Port 10/100Mbps Fast Ethernet Switch | Desktop or Wall-Mounting | Plastic Case Ethernet Splitter | Unshielded Network Switch | Plug and Play | Fanless Quiet | Unmanaged (TL-SF1016D)
محول USB C الى ايثرنت من تي بي لينك (UE300C)، RJ45 الى USB C جيجابت ايثرنت منفذ شبكة محلية LAN، متوافق مع ابل ماك بوك برو 2017-2020، ماك بوك اير، سيرفيس، ديل XPS وغيرها، ابيض
625 EGP
| Brand TP-Link |
| Hardware interface USB, Ethernet, USB 3.0 |
| Windows 11/10/8.1/8/7, Chrome OS, macOS, Linux (Ubuntu) for PCs, Macs, and Tablets |
| Compatible Devices: Laptop, Desktop Computer, Tablet |
| Item Dimensions LxWxH 7.1 x 2.5 x 1.6cm |
| Ethernet data link protocol, Gigabit Ethernet |
| Data transfer rate 1 gigabit per second |
| Item weight 0.04 pounds |
مفتاح تحكم راكمونت / مكتبي بـ 24 منفذ جيجابايت من تي بي لينك TL-SG1024D
2.200 EGP








