



تي بي لينك TL-WR844N 725 EGP السعر الأصلي هو: 725 EGP.610 EGPالسعر الحالي هو: 610 EGP.
TL-WN823N محول USB صغير لاسلكي N 450 EGP السعر الأصلي هو: 450 EGP.410 EGPالسعر الحالي هو: 410 EGP.
راوتر مودم Archer-VR400 AC1200 اللاسلكي MU-MIMO VDSL/ADSL
3.400 EGP السعر الأصلي هو: 3.400 EGP.3.200 EGPالسعر الحالي هو: 3.200 EGP.
-
AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router
Speedy WiFi – Experience superb wireless connections with 867 Mbps (5 GHz) + 300 Mbps (2.4 GHz) dual band WiFi
-
Superior Range – Two fixed omnidirectional antennas with Beamforming technology provide stable wireless connections and optimal coverage
-
Versatile Connectivity – Fully compatible with VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable, and 3G/4G internet services
-
Whole-Home Coverage with OneMeshTM – Works alongside TP-Link OneMeshTM products to create a flexible Mesh network
-
MU-MIMO Technology – Simultaneously transfers data to multiple devices, reducing wait times
-
Full Gigabit Ports – Take full advantage of broadband speeds up to 1 Gbps
-
Tether App– TP-Link Tether provides the easiest way to access and manage your router on your iOS and Android devices
الضمان
|
2 سنة |
|---|---|
| الماركة |
TP-link |
متوفر في المخزون
رمز المنتج: 2182 التصنيفات: TP Link, أكسس بوينت, روتر, شبكات, مقوى شبكات, مودم راوتر الوسوم: TP- link, VR400, wifi, wireless
الوصف
HARDWARE FEATURES | |
|---|---|
Interface | 3× 10/100/1000Mbps RJ45 LAN Ports, 1× 10/100/1000Mbps RJ45 WAN/LAN Port, 1× RJ11 Port, 1× USB 2.0 Port |
Button | WPS Button, Wi-Fi On/Off Button, Reset Button |
External Power Supply | 12V/1A |
IEEE Standards | IEEE 802.3, IEEE 802.3u, 802.3ab |
VDSL2 Standards | ITU G.993.2, Up to 17a profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
ADSL Standards | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), |
ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
ADSL2+ Standards | ITU-T G.992.5 |
Dimensions ( W x D x H ) | 8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm) |
Antenna Type | 2× fixed Omini-Directional antennas |
WIRELESS FEATURES | |
|---|---|
Wireless Standards | IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
Frequency | 2.4 GHz and 5 GHz |
Signal Rate | 867Mbps at 5 GHz, 300Mbps at 2.4 GHz |
Wireless Functions | Enable/Disable Wireless Radio, WMM, Wireless Statistics |
Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
Transmission Power | <20dBm (2.4 GHz), <23dBm (5 GHz) |
Wireless Schedule | Support 2.4 GHz and 5 GHz Wireless Schedule |
SOFTWARE FEATURES | |
|---|---|
Security | NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
Operating Modes | VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router |
Management | Web-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update |
DHCP | Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
Port Forwarding | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
Dynamic DNS | DynDns, NO-IP, TP-Link |
VPN | OpenVPN, PPTP VPN, IPSec VPN |
Protocols | Supports IPv4 and IPv6 |
ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, DDNS, IGMP V1/V2/V3 |
Guest Network | 2.4GHz Guest Network, 5GHz Guest Network |
OTHERS | |
|---|---|
Certification | CE, RCM, RoHS |
Package Contents | AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR400 External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide |
System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, macOS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
Environment | Operating Temperature: 0℃~40℃ (32℉ ~104℉) Operating Humidity: 10%~90% non-condensing |
مراجعات (0)
كن أول من يقيم “راوتر مودم Archer-VR400 AC1200 اللاسلكي MU-MIMO VDSL/ADSL” إلغاء الرد
يجب عليك تسجيل الدخول لنشر مراجعة.
منتجات ذات صلة
TP-Link Deco WiFi 6 Mesh System(Deco X20),3-Pack
12.850 EGP
- Faster Connections: Wi-Fi 6 speeds up to 1,800 Mbps—1,201 Mbps on 5 GHz and 574 Mbps on 2.4 GHz.
- Connect More Devices: OFDMA and MU-MIMO technology quadruple capacity to enable simultaneous transmission to more devices.
- Boosted Seamless Coverage:Achieve seamless whole home coverage with a clearer and stronger whole home Wi-Fi signal generated by Wi-Fi 6.
- Ultra-Low Latency:Greater reduction in latency enables more responsive gaming and video chatting.
- One Unified Network:Multiple units form a whole-home network that auto-selects the best connection as you move around your home.
- Total Security:WPA3 encryption and TP-Link HomeShield provide personalized features, including Parental Controls, Antivirus, and Quality of Service (QoS) to ensure a safer online experience.
- Setup Made Easier Than Ever: The Deco app walks you through setup step-by-step.
TP-LINK RE315 AC1200 موسع نطاق شبكة Wi-Fi
- Eliminate weak signal areas with whole home WiFi coverage.
- 2.4 GHz (300 Mbps) and 5 GHz (867 Mbps) dual-band WiFi connection ensures more stable wireless experience.†
- Creates a Mesh network by connecting to a TP-Link OneMesh™ router for seamless whole-home coverage.‡
- Adaptive Path Selection – connects to the fastest connection path to the router automatically and runs at top-speed.
- High Speed Mode – maximizes speed by using one WiFi band as dedicated backhaul, ideal for HD streaming and gaming.
- AP Mode – create a new Wi-Fi access point to enhance your wired network with Wi-Fi capability.
- Smart signal indicator helps to find the best location for optimal Wi-Fi coverage by showing the signal strength.
- Push the WPS button to easily connect to the router and you can uniformly manage from the Tether app or Web UI.
- Works with any Wi-Fi router or wireless access point.
كاميرا تابو C100 للأمن المنزلي واي فاي
- High Definition Video - Records every image in crystal-clear 1080p definition
- Advanced Night Vision - Provides a visual distance of up to 30 ft
- Motion Detection and Notifications - Notifies you when the camera detects movement
- Sound and Light Alarm - Trigger light and sound effects to frighten away unwanted visitors
- Two-Way Audio - Enables communication through a built-in microphone and speaker
- Safe Storage - Locally stores up to 512 GB on a microSD card (purchased separately)
- Easy Setup and Management - Manage everything with Tapo app
راوتر واي فاي لاسلكي C86 AC1900 من تي بي- لينك
- واي فاي 802.11ac ويف 2 —— 1300 ميجابت لكل ثانية على نطاق 5 جيجاهرتز و600 ميجابت لكل ثانية على نطاق 2.4 جيجاهرتز.
- تقنية ميمو 3 × 3 —— نقل واستقبال البيانات على ثلاثة تدفقات للاقتران بشكل لا تشوبه شائبة مع عملائك 3×3.
- تغطية معززة للواي فاي —— توفر تقنية تشكيل الشعاع وستة هوائيات خارجية اتصالاً لاسلكيًا عالي الكفاءة
- ام يو-ميمو —— لمساعدة أجهزتك على تحقيق الأداء الأمثل من خلال جعل الاتصال أكثر كفاءة
- إدارة شخصية —— توفر الميزات المتقدمة مثل الرقابة الأبوية وشبكة الضيوف والتحكم في الوصول أدوات فردية لإدارة الشبكة.
تي بي لينك TL-WR844N
300 Mbps Multi-Mode Access Point/ Wi-Fi Router
- High-Speed Wi-Fi - 300 Mbps wireless transmission rate is ideal for both bandwidth sensitive tasks and basic work.
- Boosted Coverage - Two omnidirectional antennas and 2×2 MIMO deliver strong Wi-Fi signal and reliable connections.
- Multi-Mode 4 in 1 - Supports Router, Access Point, Range Extender, and WISP modes to meet any network need.
- Parental Controls - Manages when and how connected devices can access the internet.
- Guest Network - Provides separate access for guests while securing the host network.
- Smooth HD Streaming - Supports IGMP Proxy/Snooping, Bridge and Tag VLAN to optimize IPTV streaming.
- IPv6 Supported - Compatible with the IPv6 (the latest Internet Protocol version 6).
موسع نطاق الواي فاي AC750 Re 205
- Brings Wi-Fi dead zones to life with strong Wi-Fi expansion at a combined speed of up to 750Mbps*
- Operates over both 2.4GHz band(300Mbps) and 5GHz bands(433Mbps) for a more stable wireless experience
- Intelligent signal light helps to find the best location for optimal Wi-Fi coverage by showing the signal strength
- Works with any Wi-Fi router or wireless access point**
نظام واي فاي شبكي منزلي كامل ام 5 بتيار متردد 1300 من تي بي لينك ديكو من 3 قطع
راوتر AC1900 ارشر C80 من تي بي لينك، واي فاي عالي السرعة بنطاق مزدوج، منافذ جيجابت كامل 10 مرات اسرع – 4 اريال لتغطية فائقة
راوتر مودم لاسلكي MU-MIMO VDSL/ADSL آرتشر VR600 من تي بي لينك AC2100
tp-link راوتر لاسلكي ثنائي الموجات AC1200 – ارتشر C50
1.745 EGP
- تقوم بترقية تقنية واي فاي تيار متردد 802.11 القوية لتجربة دفق عالية الدقة للعب أكثر سلاسة عبر الإنترنت، مما يوفر سرعة واي فاي تصل إلى 1200 ميجابت في الثانية عبر نطاقي 5 جيجاهرتز (867 ميجابت في الثانية) و 2.4 جيجاهرتز (300 ميجابت في الثانية)
- توفر أربعة هوائيات خارجية ثابتة اتصالات لاسلكية ثابتة وتغطية مثالية؛ 4 منافذ للشبكة المحلية 10-100 ميجابت في الثانية ومنفذ شبكة واسعة المدى 10-100 ميجابت في الثانية
- شبكة الضيوف والرقابة الأبوية: يحافظ على شبكتك الرئيسية آمنة من خلال إنشاء شبكة ضيوف منفصلة للزوار؛ ويضع قيود لوقت الوصول الإنترنت ومحتوياته لأجهزة الأطفال ذات الرقابة الأبوية
- سهولة الإعداد والإدارة مع تطبيق تيثر، متوفر على أي جهاز يعمل بنظام اندرويد أو اي او اس
- يمكنك إجراء اتصال لاسلكي آمن بسرعة وسهولة بضغطة زر الإعداد المحمي لشبكة واي فاي WPS
Mercusys MS108|8-Port 10/100Mbps سويتش ديسك توب
350 EGP
سويتش موزع شبكة من تي بي لينك LS1005، 5 منافذ – ابيض
375 EGP
تي بي لينك TL-WA850RE موسع نطاق واي فاي، ابيض، 300 ميجابات في الثانية
TP-LINK LS1008 8-Port 10/100Mbps Desktop Switch
تي بي- لينك TL-WA855RE موسع نطاق واي فاي، محسن،نقطة وصول (300ميجابايت/ ثانية N)
محول يو اس بي من تي بي لينك
راوتر ومودم VDSL وADSL لاسلكي من تي بي لينك AC1200 ارتشر VR300- اسود
- الواجهة: عدد 3 منافذ للشبكة المحلية 10/100 ار جي 45، عدد 1 منفذ للشبكة المحلية ومنفذ للشبكة اللاسلكية 10/100 ار جي 45، عدد 1 منفذ ار جي 11،
- الأزرار: زر WPS الإعداد المحمي لشبكة واي فاي Wifi، زر تشغيل/إيقاف التشغيل، زر إعادة الضبط
- المعايير اللاسلكية: معيار معهد مهندسي الكهرباء والإلكترونيات 802.11 ايه/ ان/ ايه سي 5 جيجاهرتز، معيار مهندسي الكهرباء والإلكترونيات 802.11 بي/ جي/ ان 2.4 جيجاهرتز
- سرعات لاسلكية: 867 ميجابت لكل ثانية عند 5 جيجاهرتز- 300 ميجابت لكل ثانية عند 2.4 جيجاهرتز
- جودة الخدمة: نظم جودة الخدمة لأسلوب النقل اللاتزامني وخاصية التحكم في سرعة الأجهزة
- الأمان: جدار حماية نات، تحكم في الوصول، وربط عنوان اي بي وماك
TPLink Router | TD-W9960 | 300Mbps Wireless VDSL/ADSL
| Brand Name | TP Link |
| Model Name | External |
| Special Features | VDSL Router |
| Frequency Band Class | Single-Band |
| Wireless Communication Standard | 802.11a |
| Compatible Devices | Desktops,laptos,TV,Gaming Console |
| Frequency | 2.4 GHz |
| Recommended Uses For Product | Home |
| Included Components | Router,Manual |
| Connectivity Technology | Wi-Fi |
واي فاي محمول الجيل الرابع ال تي اي من تي بي لينك، M7200
2.350 EGP
تي بي لينك AC1350 راوتر لاسلكي ثنائي النطاق ارتشر C60
TP-Link 16 Port 10/100Mbps Fast Ethernet Switch | Desktop or Wall-Mounting | Plastic Case Ethernet Splitter | Unshielded Network Switch | Plug and Play | Fanless Quiet | Unmanaged (TL-SF1016D)
محول USB C الى ايثرنت من تي بي لينك (UE300C)، RJ45 الى USB C جيجابت ايثرنت منفذ شبكة محلية LAN، متوافق مع ابل ماك بوك برو 2017-2020، ماك بوك اير، سيرفيس، ديل XPS وغيرها، ابيض
625 EGP
| Brand TP-Link |
| Hardware interface USB, Ethernet, USB 3.0 |
| Windows 11/10/8.1/8/7, Chrome OS, macOS, Linux (Ubuntu) for PCs, Macs, and Tablets |
| Compatible Devices: Laptop, Desktop Computer, Tablet |
| Item Dimensions LxWxH 7.1 x 2.5 x 1.6cm |
| Ethernet data link protocol, Gigabit Ethernet |
| Data transfer rate 1 gigabit per second |
| Item weight 0.04 pounds |
مفتاح تحكم راكمونت / مكتبي بـ 24 منفذ جيجابايت من تي بي لينك TL-SG1024D
2.200 EGP






المراجعات
لا توجد مراجعات بعد.