



TP-LINK TL-WR844N 725 EGP Original price was: 725 EGP.610 EGPCurrent price is: 610 EGP.
TL-WN823N Mini Wireless N USB Adapter 450 EGP Original price was: 450 EGP.410 EGPCurrent price is: 410 EGP.
Archer-VR400 AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router
3.400 EGP Original price was: 3.400 EGP.3.200 EGPCurrent price is: 3.200 EGP.
-
AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router
Speedy WiFi – Experience superb wireless connections with 867 Mbps (5 GHz) + 300 Mbps (2.4 GHz) dual band WiFi
-
Superior Range – Two fixed omnidirectional antennas with Beamforming technology provide stable wireless connections and optimal coverage
-
Versatile Connectivity – Fully compatible with VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable, and 3G/4G internet services
-
Whole-Home Coverage with OneMeshTM – Works alongside TP-Link OneMeshTM products to create a flexible Mesh network
-
MU-MIMO Technology – Simultaneously transfers data to multiple devices, reducing wait times
-
Full Gigabit Ports – Take full advantage of broadband speeds up to 1 Gbps
-
Tether App– TP-Link Tether provides the easiest way to access and manage your router on your iOS and Android devices
Warranty
|
2 Years |
|---|---|
| Brand |
TP-link |
In stock
SKU: 2182 Categories: TP Link, Acscess-Point, Extender, Modem-Router, Network, Routers Tags: TP- link, VR400, wifi, wireless
Description
HARDWARE FEATURES | |
|---|---|
Interface | 3× 10/100/1000Mbps RJ45 LAN Ports, 1× 10/100/1000Mbps RJ45 WAN/LAN Port, 1× RJ11 Port, 1× USB 2.0 Port |
Button | WPS Button, Wi-Fi On/Off Button, Reset Button |
External Power Supply | 12V/1A |
IEEE Standards | IEEE 802.3, IEEE 802.3u, 802.3ab |
VDSL2 Standards | ITU G.993.2, Up to 17a profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
ADSL Standards | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), |
ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
ADSL2+ Standards | ITU-T G.992.5 |
Dimensions ( W x D x H ) | 8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm) |
Antenna Type | 2× fixed Omini-Directional antennas |
WIRELESS FEATURES | |
|---|---|
Wireless Standards | IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
Frequency | 2.4 GHz and 5 GHz |
Signal Rate | 867Mbps at 5 GHz, 300Mbps at 2.4 GHz |
Wireless Functions | Enable/Disable Wireless Radio, WMM, Wireless Statistics |
Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
Transmission Power | <20dBm (2.4 GHz), <23dBm (5 GHz) |
Wireless Schedule | Support 2.4 GHz and 5 GHz Wireless Schedule |
SOFTWARE FEATURES | |
|---|---|
Security | NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
Operating Modes | VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router |
Management | Web-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update |
DHCP | Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
Port Forwarding | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
Dynamic DNS | DynDns, NO-IP, TP-Link |
VPN | OpenVPN, PPTP VPN, IPSec VPN |
Protocols | Supports IPv4 and IPv6 |
ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, DDNS, IGMP V1/V2/V3 |
Guest Network | 2.4GHz Guest Network, 5GHz Guest Network |
OTHERS | |
|---|---|
Certification | CE, RCM, RoHS |
Package Contents | AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR400 External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide |
System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, macOS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
Environment | Operating Temperature: 0℃~40℃ (32℉ ~104℉) Operating Humidity: 10%~90% non-condensing |
Reviews (0)
Be the first to review “Archer-VR400 AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router” Cancel reply
You must be logged in to post a review.
Related products
TP-Link UB500 USB 5.0 Bluetooth Adapter for PC, 5.0 Bluetooth
- Bluetooth 5.0 – Applies the latest Bluetooth 5.0 technology, backward compatible with Bluetooth V4.0/3.0/2.1/2.0/1.1
- Wireless Connectivity – Provides stable and convenient communication between Bluetooth devices and your PC or laptop
- Nano-Sized – Ultra-small for convenient portability with reliable high performance
- Supported Operating System – Windows 11/10/8.1/7
TP-Link Archer T600U Nano Mini – AC600 USB 2.0 Wifi Adapter | 2.4G/5G Dual Band Wireless
-
- High Speed WiFi– Up to 600Mbps speeds with 200Mbps on 2.4GHz and 433 Mbps on 5GHz, upgrades your devices to higher AC WiFi speeds.
- Dual Band Wireless – 2.4GHz and 5GHz band for flexible connectivity, upgrades your devices to work with the latest dual-band WiFi router for faster speed and extended range.
- Nano design – Small, unobtrusive design allows you to plug it in and forget it is even there
- Operating System – Supports Windows 10/8.1/8/7/XP, Mac OS X
- Advanced Security –Supports 64/128-bit WEP, WPA/WPA2, and WPA-PSK/WPA2-PSK encryption standards
TP-Link Archer C86 AC1900 Wireless MU-MIMO Wi-Fi Router
- 802.11ac Wave2 Wi-Fi —— 1300 Mbps on the 5 GHz band and 600 Mbps on the 2.4 GHz band.
- 3×3 MIMO Technology —— Transmitting and receiving data on three streams to pair flawlessly with your 3×3 clients.
- Boosted Wi-Fi Coverage —— Beamforming technology and six external antennas deliver a highly efficient wireless connection
- MU-MIMO —— To help your devices achieve optimal performance by making communication more efficient
- Personalized Management —— Advanced features like Parental Controls, Guest Network, and Access Control provide individualized tools for network management.
Deco X20-DSL AX1800 VDSL Whole Home Mesh WiFi 6 Router
8.950 EGP
- VDSL Modem Router + Mesh WiFi - Save a modem, and gaining a better WiFi experience
- Super VDSL2 Speed - Supports Profile 35b tech to deliver downstream up to 350 Mbps*
- Superior WiFi 6 speeds up to 1.8 Gbps - 1201 Mbps (5 GHz) and 574 Mbps (2.4 GHz) dual-band WiFi with WiFi 6 technology
- Fully Gigabit Ethernet - 4x Gigabit WAN/LAN Ethernet ports provide flexible internet access at warp speed**
- TP-Link HomeShield - Real-time IoT and network protection, robust Parental Controls, and comprehensive reports§
- True Seamless Roaming Mesh WiFi - Walk through your home and stay connected with the fastest possible speeds‡
TL-WN823N Mini Wireless N USB Adapter
300Mbps Mini Wireless N USB Adapter
- 300Mbps wireless speed ideal for smooth HD video, voice streaming and online gaming
- Mini-sized design for convenient portability with a reliable high performance
- SoftAP Mode – Turn a wired internet connection to a PC or Laptop into a Wi-Fi hotspot
- Easily setup a secure wireless connection with one-touch WPS button
TP-LINK TL-WR844N
300 Mbps Multi-Mode Access Point/ Wi-Fi Router
- High-Speed Wi-Fi - 300 Mbps wireless transmission rate is ideal for both bandwidth sensitive tasks and basic work.
- Boosted Coverage - Two omnidirectional antennas and 2×2 MIMO deliver strong Wi-Fi signal and reliable connections.
- Multi-Mode 4 in 1 - Supports Router, Access Point, Range Extender, and WISP modes to meet any network need.
- Parental Controls - Manages when and how connected devices can access the internet.
- Guest Network - Provides separate access for guests while securing the host network.
- Smooth HD Streaming - Supports IGMP Proxy/Snooping, Bridge and Tag VLAN to optimize IPTV streaming.
- IPv6 Supported - Compatible with the IPv6 (the latest Internet Protocol version 6).
AC750 Wi-Fi Range Extender Re 205
- Brings Wi-Fi dead zones to life with strong Wi-Fi expansion at a combined speed of up to 750Mbps*
- Operates over both 2.4GHz band(300Mbps) and 5GHz bands(433Mbps) for a more stable wireless experience
- Intelligent signal light helps to find the best location for optimal Wi-Fi coverage by showing the signal strength
- Works with any Wi-Fi router or wireless access point**
tp-link 3G/4G | TL-MR3420 | Wireless N Router
TP-Link LS1008G 8 Switch Unmanaged Gigabit Ethernet
TP-Link Tapo C210 Pan Tilt Home Security WiFi Camera Crystal Clear 3MP TPLink
tp-link Deco M5 pack3 AC1300 Whole Home Mesh Wi-Fi System
TP-Link 300Mbps | TL-WA801N | Wireless N Access Point
| Brand Name | TP-Link |
| Wireless Communication Standard | 802.11b |
| Data Transfer Rate | 300 Megabits Per Second |
| Frequency Band Class | Single-Band |
| Special Features | Access Point Mode, LED Indicator |
| Connector Type | RJ45 |
| Color | White/Grey |
| Frequency | 2.4 Hz |
| Included Components | Quick installation guide, Power adapter. |
| Item Weight | 15.87 Ounces |
TP Link AC1200 Wi-Fi Router Archer C54
1.300 EGP
- TP Link AC1200 WiFi Router Archer C54 5GHz Dual Band MU MIMO Wireless Internet Router Multi Mode 3 in 1 4 External Antennas Long Range Coverage Parental Controls, Black
- This is NOT VDSL ROUTER
- Faster AC Wi-Fi—AC1200 dual-band is ideal for 4K video streaming and high-speed downloading.
- Far-Reaching Coverage—4× antennas and Beamforming delivers extensive Wi-Fi coverage and reliable connections.
- Multi-Mode 3-in-1—Supports Router, Access Point, and Range Extender modes for added flexibility.
Mercusys MS108|8-Port 10/100Mbps Desktop Switch
350 EGP
TP-Link 5-Port 10/100Mbps Desktop Switch
375 EGP
TP-LINK LS1008 8-Port 10/100Mbps Desktop Switch
TL-WA855RE 300Mbps Wi-Fi Range Extender
- Boosts your existing Wi-Fi coverage to deliver fast and reliable wired and wireless connectivity
- External antennas for faster and more reliable Wi-Fi
- Supports AP mode which creates a new Wi-Fi Access point
- Easily expand wireless coverage at a push of the Range Extender button
- Set the Power Schedule for the range extender for power-saving
- Works with Any Wi-Fi Router
TPLink Archer | C20 AC750 | Dual Band Access Point/ Wireless Router
1.270 EGP
tp-link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router
- Parental Controls: manage responsible internet access for your children
- Guest Network|: provides separate access for guests while securing the home network
- Firewall Security: supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding
- IPTV IGMP Proxy/Snooping: supports Bridge and Tag VLAN for smooth IPTV application
- IPv6: compatible with IPv6 (Internet Protocol version 6)
- Multilingual Interface: provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)
TL-WR940N 450Mbps Access Point/ Wireless N Router
- 450Mbps wireless speed ideal for interruption sensitive applications like HD video streaming
- Three antennas increase the wireless robustness and stability
- Supports 3 modes: Router, Range Extender and Access Point modes
- Easy wireless security encryption at a push of WPS button
- Bandwidth Control: assigns your preferred devices with more bandwidth
TP-LINK AC750 Wireless Dual Band Router Archer C24
tp-link 16 Port 10/100Mbps Fast Ethernet Switch | Desktop or Wall-Mounting | Plastic Case Ethernet Splitter | Unshielded Network Switch | Plug and Play | Fanless Quiet | Unmanaged (TL-SF1016D)
TP-Link USB C To Ethernet Adapter(UE300C), RJ45 To USB C Type-C Gigabit Ethernet LAN Network Adapter
625 EGP
| Brand TP-Link |
| Hardware interface USB, Ethernet, USB 3.0 |
| Windows 11/10/8.1/8/7, Chrome OS, macOS, Linux (Ubuntu) for PCs, Macs, and Tablets |
| Compatible Devices: Laptop, Desktop Computer, Tablet |
| Item Dimensions LxWxH 7.1 x 2.5 x 1.6cm |
| Ethernet data link protocol, Gigabit Ethernet |
| Data transfer rate 1 gigabit per second |
| Item weight 0.04 pounds |
Tp-link Tl-wn725n 150mbps Wireless N Nano Usb Adapter
| Brand TP-Link |
| USB 2.0 device interface |
| Product Dimensions: L x W x H 19 x 15 x 7 mm |
| Data transfer rate 150 Mbps |
| Item Weight 0.07oz |
| About this item |
| Small and stylish design so small that it can be left in the USB port of your laptop once plugged in |
| Fast wireless transmission up to 150Mbps, ideal for video streaming or internet calls |
| Advanced Security: Supports 64-128 WEP, WPA, PA2-WPA-PSK-WPA2-PSK (TKIP-AES) |
| Connect in no time with our easy setup tool in 14 languages |
| Windows 10-8.1-8-7-XP, Mac OS X and Linux |






Reviews
There are no reviews yet.